Напишите на Паскале программу, которая запрашивает с клавиатуры массив из N чисел, а затем выводит среднее арифметическое всех элементов массива.
Var n, i, sum: integer;
a: array[1..100] of integer;
average: real;
begin
write(Сколько чисел будет в массиве? );
readln(n);
sum := 0;
for i := 1 to n do
begin
write(Введите , i, число: );
readln(a[i]);
sum := sum + a[i];
end;
average := sum/n;
writeln(Среднее арифметическое: , average);
end.
Оцени ответ
